collapse

* Posts Recentes

é preciso ter cuidado com ESD? por vasco
[Hoje às 14:51]


Valores de alcance de ponta de prova por vasco
[Hoje às 14:28]


Como reproteger as pontas de cobre do ferros de soldar? por vasco
[Ontem às 18:53]


Bibliotecas para arduino e drivers de stepper - o problema da 'distracção' por SerraCabo
[14 de Dezembro de 2018, 12:12]


Potênciometro 4.7 ou 5 KOhm com switch por brunus
[13 de Dezembro de 2018, 19:35]


Zener BZW04-105? por brunus
[11 de Dezembro de 2018, 17:34]


Artigo 11, 13 e os restantes por jm_araujo
[10 de Dezembro de 2018, 11:05]


Compra Colectiva Mouser N3-2018 (limite 25 Nov) por Hugu
[10 de Dezembro de 2018, 01:07]


Ajuda para reparar Luzes de LED de Natal por brunus
[09 de Dezembro de 2018, 00:59]


Usar steppers de 5 pontas como se fossem de 4 pontas por SerraCabo
[08 de Dezembro de 2018, 21:18]

Autor Tópico: [Ajuda] Raspberry PI + Xbee  (Lida 1477 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline lucaslimaduarte

  • Mini Robot
  • *
  • Mensagens: 7
[Ajuda] Raspberry PI + Xbee
« em: 20 de Agosto de 2014, 21:39 »
Pessoal estou fazendo um projeto e tenho que comunicar alguns Arduinos com uma Raspberry PI atraves de Xbee, mas não estou conseguindo ligar o Xbee na Raspberry ja tentei pelo adaptador USB e pelos pinos GPIO mas não conseguir.
Sei que os modulos estão pareados ja que funcional em comunicação Arduino para Arduino e para PC, mas não estou conseguindo usar na Raspberry, ja li varios tutoriais mas nada, alguem ja trabalhou com raspberry e Xbee que possa me da uma ajuda??

Offline Hugu

  • Mini Robot
  • *
  • Mensagens: 5.554
  • Keyboard not found. Press any key to continue.
    • [url=www.g7electronica.net]G7 Electrónica.net[/url]
Re: [Ajuda] Raspberry PI + Xbee
« Responder #1 em: 20 de Agosto de 2014, 23:36 »