collapse

* Posts Recentes

Diferenças entre potenciometro e reostato por senso
[Hoje às 04:14]


Router MEO ads, saídas do telefone não funcionam por brunus
[22 de Junho de 2018, 23:45]


Board com dsPIC por beirao
[19 de Junho de 2018, 08:42]


otto robot por josecarlos
[19 de Junho de 2018, 07:28]


Ligar bomba de água 400W a inversor por senso
[18 de Junho de 2018, 19:16]


VS-Solar Challenge 2018 por edeweld
[18 de Junho de 2018, 16:19]


NiCd - Lipo por almamater
[18 de Junho de 2018, 09:51]


Alfândega / Taxas Alfandegárias / Portes por SerraCabo
[17 de Junho de 2018, 17:26]


Vídeos: pontas prova osciloscópio e misturadora de som Tascam por SerraCabo
[17 de Junho de 2018, 15:34]


Bloco óptico (Laser-Sony) por senso
[15 de Junho de 2018, 09:29]

Autor Tópico: [Ajuda] Raspberry PI + Xbee  (Lida 1239 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline lucaslimaduarte

  • Mini Robot
  • *
  • Mensagens: 7
[Ajuda] Raspberry PI + Xbee
« em: 20 de Agosto de 2014, 21:39 »
Pessoal estou fazendo um projeto e tenho que comunicar alguns Arduinos com uma Raspberry PI atraves de Xbee, mas não estou conseguindo ligar o Xbee na Raspberry ja tentei pelo adaptador USB e pelos pinos GPIO mas não conseguir.
Sei que os modulos estão pareados ja que funcional em comunicação Arduino para Arduino e para PC, mas não estou conseguindo usar na Raspberry, ja li varios tutoriais mas nada, alguem ja trabalhou com raspberry e Xbee que possa me da uma ajuda??

Offline Hugu

  • Mini Robot
  • *
  • Mensagens: 5.531
  • Keyboard not found. Press any key to continue.
    • [url=www.g7electronica.net]G7 Electrónica.net[/url]
Re: [Ajuda] Raspberry PI + Xbee
« Responder #1 em: 20 de Agosto de 2014, 23:36 »