collapse

* Posts Recentes

VS-Solar Challenge 2018 por TigPT
[Ontem às 20:48]


BostonDynamics - Vai uma mãozinha? por Njay
[Ontem às 20:25]


Formatação de Arduinos (Uno, Nuovemila, Diecimila) por jm_araujo
[Ontem às 18:57]


Ziphius: The Aquatic Drone por zordlyon
[Ontem às 17:00]


Mais um avanço na pele sintetica para robots e nao só... por Hugu
[20 de Fevereiro de 2018, 18:30]


Como ver se uma tomada tem a terra ligada? por LVirtual
[20 de Fevereiro de 2018, 15:08]


Via Verde - Identificador por TigPT
[17 de Fevereiro de 2018, 09:56]


Estação de soldadura da Banggood, será boa compra ? por vasco
[16 de Fevereiro de 2018, 17:47]


Desenho PCBs 80's por senso
[16 de Fevereiro de 2018, 14:35]


Como guardar componentes SMD ? por vasco
[16 de Fevereiro de 2018, 14:34]

Autor Tópico: Verificar falha de confecção à rede  (Lida 402 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kristey

  • Mini Robot
  • *
  • Mensagens: 756
Verificar falha de confecção à rede
« em: 11 de Agosto de 2015, 19:49 »
Boa tarde.
Nunca tinha pegado no ethernet shield ate à uns dias e estou aqui com uma duvida que não vi solucionada em nenhuma das minhas pesquisas.

Em todos os exemplos o a conecção é iniciada e o DHCP também no setup.

Contudo eventualmente durante o decorrer do loop0 nunca mais é verificada a conecção.
E se por exemplo o router for a baixo a ligação nunca mais é estabelecida porque "o setup já passou".

Existe alguma forma para eu detectar esta perda de conecção?