collapse

* Posts Recentes

[Material] Compra de material por papamoscas
[15 de Fevereiro de 2019, 17:05]


Motor com travão por Alfredo Garcia
[13 de Fevereiro de 2019, 22:56]


Porta Arduino Baixando tensao por mauriciosouza100
[08 de Fevereiro de 2019, 13:39]


Fábricas de componentes electrónicos em Portugal? por SerraCabo
[07 de Fevereiro de 2019, 13:54]


Sistema embarcado movido a energia solar por Njay
[06 de Fevereiro de 2019, 15:01]


Tentanto reaver alguns conhecimentos de eletronica por filjoa
[06 de Fevereiro de 2019, 02:58]


bma180 avr por vasco
[03 de Fevereiro de 2019, 21:40]


3D Prusa hephestos da BQ por josecarlos
[30 de Janeiro de 2019, 18:43]


Gerador de lixo radioeléctrico III por SerraCabo
[29 de Janeiro de 2019, 19:40]


Teste 2 por SerraCabo
[29 de Janeiro de 2019, 16:28]

Autor Tópico: Verificar falha de confecção à rede  (Lida 540 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kristey

  • Mini Robot
  • *
  • Mensagens: 770
Verificar falha de confecção à rede
« em: 11 de Agosto de 2015, 19:49 »
Boa tarde.
Nunca tinha pegado no ethernet shield ate à uns dias e estou aqui com uma duvida que não vi solucionada em nenhuma das minhas pesquisas.

Em todos os exemplos o a conecção é iniciada e o DHCP também no setup.

Contudo eventualmente durante o decorrer do loop0 nunca mais é verificada a conecção.
E se por exemplo o router for a baixo a ligação nunca mais é estabelecida porque "o setup já passou".

Existe alguma forma para eu detectar esta perda de conecção?