collapse

* Links de Robótica

* Posts Recentes

Pendentes de compras colectivas por Hugu
[Hoje às 00:51]


Preços e fabricantes de pcb por vasco
[Ontem às 23:18]


Palavras Cruzadas por LVirtual
[Ontem às 20:54]


[Projecto] Bomba Airsoft por jm_araujo
[Ontem às 19:01]


Apresentação por Tech_JA
[23 de Setembro de 2017, 09:19]


Medir Agua que está no Poço por filjoa
[21 de Setembro de 2017, 20:58]


URGENTE - display de 7 segmentos com backpack por helderjsd
[20 de Setembro de 2017, 12:30]


Isaac Asimov - I, Robot por senso
[18 de Setembro de 2017, 03:41]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]

Autor Tópico: Problema com relé em circuito de aquecimento  (Lida 625 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline francoliv

  • Mini Robot
  • *
  • Mensagens: 3
Problema com relé em circuito de aquecimento
« em: 28 de Janeiro de 2016, 10:36 »
Bom dia,

Antes demais quero que saibam que sou um intusiasta na materia, mas os conhecimentos sao poucos.

Tenho um aquecedor em que a placa de controlo usa um relé para ligar a resistência electrica.  O relé estava com mau aspecto devido à quantidade de cola que tinha em cima e nao fechava quando deveria fechar para ligar a resistencia.

A questao é o seguinte:
  - sem rele a tensao nas ligacoes da bobine apresentam 17v (deveria ser 24v devido ao rele que estava inicialmente)
  - coloquei um novo relé 24v igual, ouve-se o mecanismo a mexer mas não tem força para fechar o relé
  - tentei colocar um relé de 12v (resistencia da bobine mais baixa) a ver se com os 17v ele fechava. Nada, agora nem mexe. (medi a voltagem entre os pinos da bonine ligada e dá alguns milivolts)

Alguem consegue dar-me uma luz do que se poderá estar a passar e como resolver?

Antecipadamente grato.


Offline dropes

  • Mini Robot
  • *
  • Mensagens: 1.920
Re: Problema com relé em circuito de aquecimento
« Responder #1 em: 28 de Janeiro de 2016, 11:07 »
Bom dia francoliv, bem vindo

Pelo que descreveste podem ser várias coisas.
A alimentação dos circuitos em aparelhos como torradeiras e alguns aquecedores, costuma ser através de um condensador + um circuito para regular a tensão, nisto a tensão e corrente ficam limitadas e tem de se seguir neste caso a mesma impedância da bobine da relé original.
Com 17V uma relé de 24V funciona.
Pode também ser o transístor drive da bobina que tenha queimado.

Por palpite sem uma foto da placa, diria ser o condensador que está em série na alimentação dos 230VAC, é muito frequente perderem capacidade com o tempo, e a temperatura ajuda a isso.

Offline francoliv

  • Mini Robot
  • *
  • Mensagens: 3
Re: Problema com relé em circuito de aquecimento
« Responder #2 em: 28 de Janeiro de 2016, 17:02 »
Grato pela ajuda. Vou tentar analisar quando chegar a casa. Junto uma foto que aqui tinha.

 

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 1.920
Re: Problema com relé em circuito de aquecimento
« Responder #3 em: 29 de Janeiro de 2016, 17:44 »
Não estava à espera de encontrar um transformador, nesse caso o meu palpite estava errado.
Para um aquecedor até que é um bocadinho complexo.
Estou a ver um LM317, regulador de tensão, pode estar avariado ou não, é uma questão de colocar alguma carga à saída para verificar se a tensão mantém-se.
É que com um regulador, deverias ter perto dos 24V (menos as quebras no transístor drive).

A verificar:
2 transistors perto da relé
3 condensadores maiores apresentados na foto, em caso de duvida, troca-se