collapse

* Links de Robótica

* Posts Recentes

LR, passado, presente e futuro por SerraCabo
[Hoje às 12:56]


Compra Colectiva Mouser.com N1-2018 por Hugu
[Ontem às 14:36]


Printer 3D barata por Hugu
[18 de Janeiro de 2018, 21:02]


Que potência contratada têm em vossa casa? por SerraCabo
[18 de Janeiro de 2018, 16:43]


Lojas Portuguesas de Eletrónica por TigPT
[18 de Janeiro de 2018, 11:00]


Portátil não carrega a bateria... por KammutierSpule
[18 de Janeiro de 2018, 10:39]


Arduino - Controlar fita led por mariana.val
[16 de Janeiro de 2018, 23:25]


O Roomba avariou! por TigPT
[15 de Janeiro de 2018, 11:30]


ic SL440 da Plessey? por brunus
[14 de Janeiro de 2018, 22:13]


e-bike converter piscas para 12v por Njay
[14 de Janeiro de 2018, 22:10]

Autor Tópico: Delay no arranque  (Lida 1049 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.532
    • GrcByte - Projectos
Delay no arranque
« em: 23 de Maio de 2016, 12:06 »
 :P  Uma perguntinha

Com a ideia de ligar um circuito no carro (permanente), tendo em atenção a corrente inconstante que pode surgir, há forma de atrasar o fornecimento de alimentação aos componentes\circuito?

Isto é, queria apenas ligar o circuito quando o carro estivesse a trabalhar, porque qdo ligamos a chave temos corrente, depois ao meter o motor a trabalhar existe uma quebra e vai fazer com que se inicie tudo de novo.. o que não me parece muito saudável. (normalmente isto acontece com os rádios, deixam de funcionar qdo metemos o motor a trabalhar)

Alguma ideia de como contornar a situação?  ;D

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.181
    • Tróniquices
Re: Delay no arranque
« Responder #1 em: 23 de Maio de 2016, 13:39 »
Nenhum circuito auto tem problemas com isso.... porque é que o teu tem?

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.532
    • GrcByte - Projectos
Re: Delay no arranque
« Responder #2 em: 23 de Maio de 2016, 13:50 »
Nenhum circuito auto tem problemas com isso.... porque é que o teu tem?

Não tem tb pq ainda não o fiz :) e se calhar nem vai ter.

Mas não sei.. como é para ter um micro e de facto não é nada de muito mais, mas não sei porquê, estava com a ideia que o liga\desliga, para além de ser uma coisa que irrita, podia afectar o longevidade da coisa..

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.181
    • Tróniquices
Re: Delay no arranque
« Responder #3 em: 23 de Maio de 2016, 16:21 »
Se o circuito não consumir muito nessa fase do arranque do motor, podes meter um díodo em série com a alimentação positiva e depois um condensador "gordo". Isto faz com que o circuito se aguente "algum tempo" quando a tensão da bateria vai abaixo nesta fase. Durante esta, o condensador gordo alimenta o circuito e o díodo impede que o motor de arranque lhe sugue a energia.

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.468
    • Pro - andrefcarvalho
Re: Delay no arranque
« Responder #4 em: 24 de Maio de 2016, 12:22 »
:P  Uma perguntinha

Com a ideia de ligar um circuito no carro (permanente), tendo em atenção a corrente inconstante que pode surgir, há forma de atrasar o fornecimento de alimentação aos componentes\circuito?

Isto é, queria apenas ligar o circuito quando o carro estivesse a trabalhar, porque qdo ligamos a chave temos corrente, depois ao meter o motor a trabalhar existe uma quebra e vai fazer com que se inicie tudo de novo.. o que não me parece muito saudável. (normalmente isto acontece com os rádios, deixam de funcionar qdo metemos o motor a trabalhar)

Alguma ideia de como contornar a situação?  ;D

o radio vai a baixo porque a posição em relação a chave em que o radio esta ligado é o acc/ ON e quando passas a posição de start do motor a próprio canhão de ignição corta essas alimentações para que ao dar arranque o carro, não tenha quebras de corrente, experimenta ligar o carro directamente a uma fonte de 12v permanente no teu carro a ver se o radio neste caso vai a baixo..

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.532
    • GrcByte - Projectos
Re: Delay no arranque
« Responder #5 em: 24 de Maio de 2016, 12:31 »
Sim ontem andei a ler o motivo disto acontecer e sim, faz sentido, que toda a energia seja encaminhada para o Motor de arranque e se desliguem todos os 'acessórios' a consumir.

De qualquer das formas vou tentar fazer algo como o que o NJay referiu pode ser que o circuito não vá abaixo, no caso de ser apenas uns segundos até o motor começar a trabalhar.. se calhar algo tipo:


Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.181
    • Tróniquices
Re: Delay no arranque
« Responder #6 em: 24 de Maio de 2016, 18:38 »
A ideia é mesmo essa desse circuito, alma.

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.468
    • Pro - andrefcarvalho
Re: Delay no arranque
« Responder #7 em: 25 de Maio de 2016, 17:59 »
A ideia é mesmo essa desse circuito, alma.

não devia ter uma resistência sem serie para que o condensador não descarregue todo de uma vez?

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.181
    • Tróniquices
Re: Delay no arranque
« Responder #8 em: 25 de Maio de 2016, 19:28 »
A resistência já lá está, chama-se "carga" ;)

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.468
    • Pro - andrefcarvalho
Re: Delay no arranque
« Responder #9 em: 25 de Maio de 2016, 22:44 »
A resistência já lá está, chama-se "carga" ;)

bem visto ;)