collapse

* Links de Robótica

* Posts Recentes

Ideias para construir um quadrúpede simples por Njay
[Hoje às 03:04]


Ajuda com TRIAC por senso
[17 de Novembro de 2017, 18:00]


TV LG White Screen por almamater
[15 de Novembro de 2017, 08:37]


Pergunta sobre prototipagem ( Pesquisa ) por luisjustin
[14 de Novembro de 2017, 23:22]


Medir Agua que está no Poço por Njay
[14 de Novembro de 2017, 13:28]


Amplificador audio por beirao
[12 de Novembro de 2017, 23:43]


Power_OK Enermax por edeweld
[12 de Novembro de 2017, 17:15]


Driver motor por beirao
[11 de Novembro de 2017, 17:40]


Preciso de uma fonte de corrente constante ? por samc
[09 de Novembro de 2017, 14:18]


Pressoestato 0-10V por artur36
[07 de Novembro de 2017, 23:22]

Autor Tópico: Problema Electrico Estranho  (Lida 552 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline filjoa

  • Mini Robot
  • *
  • Mensagens: 212
Problema Electrico Estranho
« em: 11 de Abril de 2017, 21:27 »
viva

hoje ao reparar uma máquina aconteceu-me uma situação bastante estranha, que resolvi parcialmente, mas o problema global persiste...

a maquina é alimentada por 230V monofásica, protegida por um diferencial de 16Amp@300mA, após o corte geral do equipamento, tenho um transformador de isolamento de 4000VA, para proteger a automação da mesma (autómato, computador e um pequeno servomotor) e um alimentador que mais não passa de uma taça metálica accionada por bobines que geram uma vibração para deslocar o material (este alimentador, tem um regulador, que por meio de um triac, regula a intensidade de vibração).

como se pode verificar no desenho em anexo, a primeira situação era como estava inicialmente ligada, mas de repente, sem razão aparente o transformador começou a aquecer muito, chegando mesmo a mandar abaixo o disjuntor... com esta configuração eu medi, com uma pinça amperimétrica a corrente de entrada do transformador, onde visualizei cerca de 19.8Amp e a corrente no secundário cerca de 8.3Amp (mesmo a medir os 19.8Amp, o disjuntor não foi abaixo), saliento que a pinça no primário não me mostrava a frequência da rede.

depois desta situação, pensei que pode-se ser do transformador e troquei por um novo, com as mesmas características, mas o resultado foi o mesmo.

decidi então executar a situação dois, pois não havia necessidade de estar a proteger o Alimentador, pois a electrónica do mesmo é muito elementar e pouco critica, e desta forma retirava logo cerca de 5Amp de consumo a passar por o transformador de isolamento.
com a situação 2 os valores medidos no primário baixaram para +-14Amp e no secundário para 2.5Amps...

a minha questão é de onde virá os valores ridículos que estou a medir na entrada do transformador de isolamento? em comparação com duas outras máquinas precisamente iguais, o valor de corrente no primário do transformador de isolamento é sensivelmente igual ao do secundário...

será que o alimentador terá alguma bobine danificada, e que me esteja a fazer ressonância na alimentação fazendo visualizar estes valores?

trazer o trabalho para casa não é lá muito boa politica, mas isto é estranho e gostava de tentar perceber ao certo o que se está a passar...
 

Offline artur36

  • Mini Robot
  • *
  • Mensagens: 775
Re: Problema Electrico Estranho
« Responder #1 em: 11 de Abril de 2017, 22:11 »
Testa todas as ligações eléctricas do primário, apontava primeiramente para um problema de cablagens já que o transformador à partida eliminas te da equação.
Caso a cablagem do primário esteja boa e a alimentação esteja OK testa ligando apenas um dos equipamentos de cada vez no secundário para verificar se o problema é induzido por algum deles.

Online jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.164
  • NERD!
Re: Problema Electrico Estranho
« Responder #2 em: 11 de Abril de 2017, 22:26 »
Podes também deixar só o transformador de isolamento ligado sem nenhuma carga a ver se mantém um consumo elevado. Nesse caso o problema é do transformador ou ligações do mesmo.

Offline filjoa

  • Mini Robot
  • *
  • Mensagens: 212
Re: Problema Electrico Estranho
« Responder #3 em: 11 de Abril de 2017, 23:13 »
o problema de maior consumo está no primário, não no secundário, este desaparece assim que eu desligo o disjuntor que tenho a proteger o alimentador.

quando volto a ligar é que aparece esse mesmo desequilibro, tanto na situação 1 como não 2, embora com valores diferentes.

com a situação 1, estranho é eu medir a corrente directa que vai para o alimentador e ter valores na ordem dos +-5Amps, no secundário e se medir no primário esse incremento é na ordem de 3 vezes mais... como se de alguma maneira a corrente anda-se para trás...

mas amanha ainda vou trocar o controlador de intensidade do alimentador a ver se é esse tipo que está a dar cabo disto tudo e gerar alguma ressonância na linha que eu não esteja a perceber...

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 546
    • Serra Cabo
Re: Problema Electrico Estranho
« Responder #4 em: 11 de Abril de 2017, 23:23 »
Citar
e um alimentador que mais não passa de uma taça metálica accionada por bobines que geram uma vibração para deslocar o material

O galho é capaz de estar aqui. Se a bobina tiver um  factor de potência muito baixo, a corrente será monumental muito embora a potência em jogo possa ser baixa.

Colocando um amperímetro na bobina, que corrente mede?

No texto inicial, não se percebe como pode haver uma intensidade radicalmente diferente no primário e no secundário de um transformador de isolamento que, por definição, tem a mesma tensão no primário e no secundário o que implica que as correntes sejam de idênticos valores.

Será que com o aumento de esforço uma das bobinas entra em curto?

É mesmo um transformador ou um auto-transformador?

SC
serra-cabo.blogspot.com

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 546
    • Serra Cabo
Re: Problema Electrico Estranho
« Responder #5 em: 11 de Abril de 2017, 23:30 »
Citar
com uma pinça amperimétrica a corrente de entrada do transformador, onde visualizei cerca de 19.8Amp e a corrente no secundário cerca de 8.3Amp

Esta frase indicia que o transformador de isolamento entregou a alma ao criador. Mas tendo sido substituído o transformador por outro igual, como subsiste, no segundo, o mesmo problema?

uffff ...

SC
serra-cabo.blogspot.com

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 546
    • Serra Cabo
Re: Problema Electrico Estranho
« Responder #6 em: 11 de Abril de 2017, 23:31 »
... haver triacada no circuito da bobina é um bocado inquietante.

SC
serra-cabo.blogspot.com

Offline filjoa

  • Mini Robot
  • *
  • Mensagens: 212
Re: Problema Electrico Estranho
« Responder #7 em: 11 de Abril de 2017, 23:35 »
viva

pois é verdade... ainda não foi desta, deve ter sete vidas, de qualquer maneira já se encontra fora do quando para arejar melhor :D

tanto o transformador que lá estava como o que coloquei são de 1:1 para 4000VA e em todas as outras máquinas estão a funcionar bem...

resta perceber o que é que aqui lhe está a acontecer para ter esta reacção com o primário tão elevado face ao secundário...

relativamente "à trincada na bobine não digo que não, mesmo o alimentador ter sido colocado novo à muito pouco tempo, também pode ter acontecido"

dai a eu apostar em alguma coisa que as bobines estão a injectar para trás... digo eu...

Online jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.164
  • NERD!
Re: Problema Electrico Estranho
« Responder #8 em: 11 de Abril de 2017, 23:43 »
Eu voto que tens um problema para a frente que está a gerar uns harmónicos malucos de corrente.
Por isso sugeri ligar só o transformador sem mais nada. Se não consumir corrente significa que o problema está na máquina ou no alimentador. É o primeiro passo para diagnosticar uma avaria: isolar o problema.

Se um dos circuitos estiver a gerar umas formas de corrente maradas a pinça no lado do secundário não vai funcionar direito porque é suposto ver uma corrente de 50Hz e pode estar lá algo completamente diferente. Vês a corrente a montante do transformador porque o mesmo funciona como um filtro passa baixo, trata de integrar todos esses harmónicos graças à sua indutância.

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 546
    • Serra Cabo
Re: Problema Electrico Estranho
« Responder #9 em: 11 de Abril de 2017, 23:49 »
jm_araujo,

Sim, será um bom começo.

Se por acaso houver um Transformador de Intensidade e um osciloscópio pode tentar morder-se o que se passa nos 'destinatários'.

SC
serra-cabo.blogspot.com

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.400
  • Helpdesk do sitio
Re: Problema Electrico Estranho
« Responder #10 em: 12 de Abril de 2017, 00:48 »
Um valente ground loop é o que tu ai tens ao ter a automação a flutuar..
Avr fanboy

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 546
    • Serra Cabo
Re: Problema Electrico Estranho
« Responder #11 em: 12 de Abril de 2017, 10:18 »
Um valente ground loop é o que tu ai tens ao ter a automação a flutuar..

Essa é que eu não estou mesmo a ver.
serra-cabo.blogspot.com

Offline filjoa

  • Mini Robot
  • *
  • Mensagens: 212
Re: Problema Electrico Estranho
« Responder #12 em: 12 de Abril de 2017, 19:11 »
Senso, podes traduzir isso por miúdos?