collapse

* Posts Recentes

Concurso Robô Bombeiro 2019 por Tesla
[22 de Maio de 2019, 14:36]


Outlet Lidl por KammutierSpule
[18 de Maio de 2019, 15:06]


Pequenas chapas de Aluminio - Onde comprar? por Tech_JA
[15 de Maio de 2019, 21:51]


Ressuscitar Bateria Li-On 36V por jm_araujo
[12 de Maio de 2019, 09:53]


Alternativa ao Arduino Mega por Njay
[09 de Maio de 2019, 18:22]


Segue Linhas por jm_araujo
[09 de Maio de 2019, 10:17]


Lojas Portuguesas de Eletrónica por rubenlascasas
[08 de Maio de 2019, 14:00]


Duração de impulsos por Njay
[07 de Maio de 2019, 01:38]


O nosso trabalho por josecarlos
[04 de Maio de 2019, 10:46]


Hardware or Embedded Developer - WISEWARE por KammutierSpule
[03 de Maio de 2019, 17:30]

Autor Tópico: Forno com Avaria?  (Lida 509 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.640
    • GrcByte - Projectos
Forno com Avaria?
« em: 30 de Maio de 2018, 09:41 »
Olá a todos.

Recentemente, na última refeição que cozinhei no meu forno encastrado Zanussi ZOB 141 X aconteceu algo estranho


Ao ligar a função de Grill fez um fumo estranho, ao início pensei que seria algum resto de comida que tivesse ficado agarrado às resistências, mas na realidade o cheiro era intenso e parecia algo mais que comida esturricada.. o que é certo é que não ligou a resistência do Grill...

Já o tirei do móvel e estive a fazer umas medições, aquilo é um pouco simples, tem um termostato do lado esquerdo onde definimos a temperatura e tem o botão do lado direito com as várias funções (Cima\Baixo\Grill).

Inicialmente pensei que a resistência superior estivesse queimada


No entanto, desliguei os fios, medi com o multímetro e o valor não me parece errado ou está? Num dos lados tem 32R e no outro 90R. Eu estava já preparado para comprar uma nova mas depois com estes valores não sei se está mesmo estragada (visivelmente não vejo nada de errado na resistência, a não ser um parafuso enferrujado que a segura por dentro, se tiver de a tirar tenho de ver depois como remover o parafuso  ::)). 

O forno tem 1650 W, 230V, o valor da resistência devia de andar por volta dos 32R.. o que confere.

Liguei o forno para o testar e agora pareceu-me que estivesse a funcionar corretamente, meti no grill uns segundos e a resistência aqueceu.. a luz piloto acendeu.. tudo Ok.  A tensão nos contactos das resistências está correcta..

Só me resta montar tudo e fazer um novo cozinhado para testar novamente.. pois pode ser só qdo está muito quente e que faça mau funcionamento nessa altura.

Acham que a resistência está boa?
A ser um problema de temperatura, será do termostato (regulador da temperatura) ou de um sensor NTC que parece que está instalado como segurança adicional.