collapse

* Posts Recentes

[Material] Compra de material por papamoscas
[Ontem às 17:05]


Motor com travão por Alfredo Garcia
[13 de Fevereiro de 2019, 22:56]


Porta Arduino Baixando tensao por mauriciosouza100
[08 de Fevereiro de 2019, 13:39]


Fábricas de componentes electrónicos em Portugal? por SerraCabo
[07 de Fevereiro de 2019, 13:54]


Sistema embarcado movido a energia solar por Njay
[06 de Fevereiro de 2019, 15:01]


Tentanto reaver alguns conhecimentos de eletronica por filjoa
[06 de Fevereiro de 2019, 02:58]


bma180 avr por vasco
[03 de Fevereiro de 2019, 21:40]


3D Prusa hephestos da BQ por josecarlos
[30 de Janeiro de 2019, 18:43]


Gerador de lixo radioeléctrico III por SerraCabo
[29 de Janeiro de 2019, 19:40]


Teste 2 por SerraCabo
[29 de Janeiro de 2019, 16:28]

Autor Tópico: Vídeos: pontas prova osciloscópio e misturadora de som Tascam  (Lida 333 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 761
    • Serra Cabo
Mais uns quantos vídeos:

Sobre pontas de prova de origem chinesa para osciloscópio:



Sobre a reparação de uma mesa de mistura de áudio Tascam:







Entretanto, outros vídeos vão saindo.

SC

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 761
    • Serra Cabo
Re: Vídeos: pontas prova osciloscópio e misturadora de som Tascam
« Responder #1 em: 20 de Janeiro de 2019, 22:28 »
Olá.

Tentei hoje usar a mesa de mistura Tascam M-06. Liguei um microfone decente, coloquei auscultadores e havia uma tremenda alterna (humm - 50Hz).

Verifiquei os cabos, etc e percebi que quando carregava no painel da mesa o humm desaparecia. Cheirou-me a problema de contacto algures.

Abri a mesa e reparei (deveria ter visto melhor quando fiz o check-up há uns meses) que na tampa de fundo havia uma blindagem sem que tivesse sido previsto um contacto firme entre essa blindagem e a massa (chassis) da mesa.



A blindagem parece ter uma cobertura mas é apenas uma alteração da cor do metal corroído pelo tempo. A zona mais clara (em baixo) é a zona em que a blindagem encostava ao chassis. Nada de especial tinha sido previsto para apertar essa superfície de contacto.

Descolei ligeiramente a blindagem e soldei-lhe um fio para ir ligar ao chassis.




Com cola quente fixei o fio ao fundo para evitar partir a blindagem (muito fina).

Liguei a outra ponta do fio ao parafuso de aperto (ligeiramente desapertado) que se vê na imagem à esquerda da entrada de alimentação (fio preto grosso).

A coisa funcionou na perfeição.

Estas blindagens evitam ruído se estiverem bem instaladas, aumentam o ruído se estiverem mal instaladas ou mal ligadas.

Na zona de contacto à blindagem, o chassis ou estava pintado ou enferrujado. Havia parafusos de aperto mas ou apertavam contra a tinta ou contra a corrosão.

Abraço a todos,
SC

« Última modificação: 20 de Janeiro de 2019, 22:47 por SerraCabo »