collapse

* Posts Recentes

[Material] Compra de material por papamoscas
[15 de Fevereiro de 2019, 17:05]


Motor com travão por Alfredo Garcia
[13 de Fevereiro de 2019, 22:56]


Porta Arduino Baixando tensao por mauriciosouza100
[08 de Fevereiro de 2019, 13:39]


Fábricas de componentes electrónicos em Portugal? por SerraCabo
[07 de Fevereiro de 2019, 13:54]


Sistema embarcado movido a energia solar por Njay
[06 de Fevereiro de 2019, 15:01]


Tentanto reaver alguns conhecimentos de eletronica por filjoa
[06 de Fevereiro de 2019, 02:58]


bma180 avr por vasco
[03 de Fevereiro de 2019, 21:40]


3D Prusa hephestos da BQ por josecarlos
[30 de Janeiro de 2019, 18:43]


Gerador de lixo radioeléctrico III por SerraCabo
[29 de Janeiro de 2019, 19:40]


Teste 2 por SerraCabo
[29 de Janeiro de 2019, 16:28]

Autor Tópico: Queimei 1 Motor :)  (Lida 438 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.631
    • GrcByte - Projectos
Queimei 1 Motor :)
« em: 28 de Julho de 2018, 19:58 »
Pois.. queria saber onde é que falhei  ::)

Estava aqui a testar uns motores DC com esta fonte:


Inicialmente Tinha-a nos 12V e em 2A, todos os motores que ia testando a 12V a fonte mostrava-me depois o consumo e era sempre muito abaixo dos 2A que era o que tinha na altura.

Depois fui testar este a 12V, tinha a fonte nos 2A e fui aumentando até aos 5A e o motor foi sempre acelerando até fazer um ruído mais estranho  :P:


Ora ele não gostou muito.. na datasheet supostamente tem um consumo de + de ~2A, mas eu estava a espera que o comportamento fosse como os outros.. que o consumo fosse abaixo dos 5A e não que ele queimasse com os 5A :) fiz algo de muito errado ?

Este motor era de um aspirador daqueles pequenos que dizem 9.6V e tinha 8 pilhas NiCD: 


Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.469
  • NERD!
Re: Queimei 1 Motor :)
« Responder #1 em: 28 de Julho de 2018, 21:07 »
O mais certo é que excedeste a tensão nominal dele, que não devia ser 12V, ao que tudo indica porque as pilhas são de 9.6V e com corrente elevada e a sua resistência interna ainda podia cair mais um bocado.
Uma curiosidade: esse motor é de iman permanente, mas os de enrolamento em série (que o estator também é bobinado), como os motores universais usados em berbequins e afins, se não tiverem carga são capazes de acelerar até rebentarem com a força centrífuga. Por isso é que esses motores tem sempre uma ventoinha acoplada, serve de carga (mínima) para isso não acontecer.

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 761
    • Serra Cabo
Re: Queimei 1 Motor :)
« Responder #2 em: 30 de Julho de 2018, 00:39 »
Citar
Uma curiosidade: esse motor é de iman permanente, mas os de enrolamento em série (que o estator também é bobinado), como os motores universais usados em berbequins e afins, se não tiverem carga são capazes de acelerar até rebentarem com a força centrífuga.

Essa é interessante.

SC

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.417
    • Tróniquices
Re: Queimei 1 Motor :)
« Responder #3 em: 30 de Julho de 2018, 04:19 »
Abre-o, vê se os imãs continuam a atrair, se as escovas estão bem (podem precisar de ser limpas) e/ou se algum dos enrolamentos partiu.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.631
    • GrcByte - Projectos
Re: Queimei 1 Motor :)
« Responder #4 em: 30 de Julho de 2018, 08:05 »
Sim.. parece-me que 1 dos enrolamentos partiu, pelo menos é o que parece visto de fora.

Ainda não o consegui abrir, já parti uma chave de fendas a tentar e mesmo assim as patilhas de metal que seguram ao plástico não mexem..

Vou tentar arranjar outra chave ou algo diferente..

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 761
    • Serra Cabo
Re: Queimei 1 Motor :)
« Responder #5 em: 30 de Julho de 2018, 22:32 »
Avaliando pela descrição, a impressão que tenho é que o motor de facto não estoirou porque já estava estoirado.

Não é normal que um motor desses tenha tanto consumo a trabalhar em vazio. A sobrecarga de tensão estoira o resto, mas esse consumo alto antes do berro final parece-me que foi apenas o último episódio.

SC