collapse

* Posts Recentes

DIY - Robot Arm por zordlyon
[07 de Dezembro de 2022, 13:29]


(Resolvido) Compro ULN2003 DIP por KammutierSpule
[01 de Dezembro de 2022, 11:58]


Curiosidade Ferro Soldar por dropes
[22 de Novembro de 2022, 12:17]


Fonte de alimentação +/-15V para tensões de entrada <80Vdc por jm_araujo
[14 de Novembro de 2022, 16:25]


ua796 jurássico por SerraCabo
[08 de Novembro de 2022, 23:55]


Resistência interna de transformador por SerraCabo
[08 de Novembro de 2022, 23:42]


Resistência paralela com bateria primária de Lítio. por jm_araujo
[06 de Novembro de 2022, 18:49]


Precisão de condensadores de origem na China por dropes
[05 de Novembro de 2022, 20:44]


Imagine this kind of development tools for your favourite Programming Language. por blabla
[04 de Novembro de 2022, 22:16]


Ajuda Identificar Resistência por SerraCabo
[02 de Novembro de 2022, 22:27]

Autor Tópico: Como resolver "uhmmm" 50Hz Colunas de PC  (Lida 907 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline KammutierSpule

  • Mini Robot
  • *
  • Mensagens: 1.466
Como resolver "uhmmm" 50Hz Colunas de PC
« em: 09 de Novembro de 2021, 08:41 »
Ola forum,
deixo aqui um problema que deve ser muito comum, a ver se alguém ajuda..

Tenho duas colunas/sistemas de som amplificados para ligar ao PC.
Um deles é um modelo "comercial de uma marca conhecida"
Outro foi inventado por mim com módulos amplificador e colunas que aproveitei.

Ambos os casos, e em diferentes sítios da casa, basta ligar as tomadas para fazer o Uhhm 50Hz da rede...

Não importa variar em qualquer caso o potenciômetro, que o Uhhm é sempre da mesma altura de som e não sobe nem desaparece.
também não importa se está ou não ligado ao PC.

As colunas não tem ligação terra.

Porque é que isto está a acontecer?
Como resolver?

Por outro lado, tenho um sistema de som para ligar à TV "dos bons", não tem ligação terra, e não faz barulho 50Hz

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.879
  • NERD!
Re: Como resolver "uhmmm" 50Hz Colunas de PC
« Responder #1 em: 09 de Novembro de 2021, 08:51 »
Hum com amplificador sem ligar a nada, com a entrada em shunt (não vá o fio até às placa servir de antena), não sobra muita coisa :).
Ou desenho do amplificador (menos provável com módulos/comercial), ou acho mais provável, filtragem da alimentação.  Experimenta alimentar a pilhas/baterias a ver se o Hum se mantém.
Se desaparece, precisas de meter uns eletroliticos na alimentação/renovar os do comercial.
Se abrires uns amplificadores "bons", ou veres esquemas de DIY, vez que costumam usar bastante capacidade na alimentação.
« Última modificação: 09 de Novembro de 2021, 08:55 por jm_araujo »

Offline KammutierSpule

  • Mini Robot
  • *
  • Mensagens: 1.466
Re: Como resolver "uhmmm" 50Hz Colunas de PC
« Responder #2 em: 22 de Novembro de 2021, 08:48 »
Abri as colunas (sao muito pequenas 5W ? 7W? cada ?)
Sao alimentadas por um transformador AC
Na placa, a fonte de alimentação, tinha um condensador de 3300uF. Tirei esse e meti 2 novos de 2200uF
Inicialmente tinha um ripple de 180mV e baixou para 140mV.

Curioso que se ouvem mais os 50Hz num dos lados da coluna do que no outro, por isso, o problema pode estar em outro condensador...

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 2.113
Re: Como resolver "uhmmm" 50Hz Colunas de PC
« Responder #3 em: 22 de Novembro de 2021, 14:12 »
Há realmente amplificadores sensíveis á alimentação.

Ao se alimentar a CA, o ruido nunca chega a 0; boa filtragem, ferrites, aumenta-se o ganho do pré, blindagens, etc...

Diferenças entre massas, ou alimentação mal distribuída pode causar este ruido incomodo dos 50Hz, basta um pequeno condensador no andar do pre-amp estar com fugas, para isso acontecer.

Imperativo existir um IC dedicado há alimentação, no que se destina a audio.