collapse

* Links de Robótica

* Posts Recentes

Pendentes de compras colectivas por Hugu
[Hoje às 00:51]


Preços e fabricantes de pcb por vasco
[Ontem às 23:18]


Palavras Cruzadas por LVirtual
[Ontem às 20:54]


[Projecto] Bomba Airsoft por jm_araujo
[Ontem às 19:01]


Apresentação por Tech_JA
[23 de Setembro de 2017, 09:19]


Medir Agua que está no Poço por filjoa
[21 de Setembro de 2017, 20:58]


URGENTE - display de 7 segmentos com backpack por helderjsd
[20 de Setembro de 2017, 12:30]


Isaac Asimov - I, Robot por senso
[18 de Setembro de 2017, 03:41]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]

Autor Tópico: Amplificador 2.1 - o homemade do bom  (Lida 9966 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Amplificador 2.1 - o homemade do bom
« em: 18 de Janeiro de 2010, 22:13 »
Boas  ;D

Preciso da vossa ajuda. :)

Tenho umas colunas GigaWorks S750 7.1 que são muito boas, mas o individuo que mas vendeu não me enviou o modulo de controlo do volume :( Sem isso, o amplificador liga, mas não recebe sinal do pc para dar som. Tenho ligado as colunas a um amplificador que aqui tenho antiguinho, mas não tem potência suficiente para "puxar" por elas, e além disso, não é stereo, logo não posso ver filmes nem nada :(

Já fiz uma pesquisa na net e o pré-amplificador original das colunas recebe um sinal "codificado" do modulo de volume. Ou seja, mesmo que quisesse fazer apenas o módulo de volume seria quase impossível, pois não conheço a programação daquilo. Depois de muitas indecisões se vendia ou não as colunas, decidi então arrumar o amplificador original (que é muito bom :( ) e fazer um novo. Não preciso que ele seja 7.1 para não complicar as coisas. ;)

As colunas (satélites) têm 70Wrms cada e o subwoofer tem 210Wrms, mas, é de 3 bobines (tem 3 positivos e 3 negativos). Ora, aqui surge-me a 1ª dúvida. Sendo ele de 3 bobines, vou precisar de 70Wrms para cada uma delas certo? (210/3=70)

Para amplificar a coisa, andei a ver os ICs TDA1562 que tem precisamente 70W cada. Sendo assim, ia precisar de 3 TDA para o subwoofer (um para cada bobine) e 2 para as colunas (1 para cada coluna) certo?

Outra dúvida que me surgiu, quem já utilizou os TDA pode-me dizer se a qualidade sonora é boa? Os BASH serão melhores (o amplificador original usa BASH)?

Depois vou necessitar de um filtro de "baixos" para não deixar passar médios e agudos para o subwoofer. As colunas já tem crossovers por isso não devem necessitar disso.

Por último será o pré-amplificador. E aqui surge-me outra dúvida :P Poderei fazer isto de maneira a que tenha uma espécie de Equalizador? :P Precisava apenas de um Potenciómetro para o volume "geral" e outro para o bass que não quero deitar a casa abaixo :D

Quem tem mais conhecimentos nesta matéria que me dê uma ajudinha pf :)

Cumprimentos

ps: já pensei em comprar um amplificador já pronto, que arranjo por 140€ :P mas alem de poder ficar na alfandega, pode nao ser precisamente o que procuro :)

ps2: datasheet do tda1562

edit:reparei agora...eu uso smiles pa caraças ;D
« Última modificação: 18 de Janeiro de 2010, 22:18 por Fifas »

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Re: Amplificador 2.1 - o homemade do bom
« Responder #1 em: 19 de Janeiro de 2010, 20:35 »
Ok, montei um TDA1562 com os condensadores, etc...tudo pronto fui ao teste....FUNCIONA! :D

Agora os problemas....:P

Eu liguei directamente à fonte de àudio, sem pré amplificador, e funciona bem, mas....Em volumes altos falha e dá um pouco de ruido quando falha...de que poderá ser? Pode ser de nao ter pre amplificador?

Amanha tento fazer um pre....Mais logo meto aqui o esquema do amplificador...

70W ja estao...faltam 280 :P

Cumprimentos

Offline durza

  • Mini Robot
  • *
  • Mensagens: 60
Re: Amplificador 2.1 - o homemade do bom
« Responder #2 em: 19 de Janeiro de 2010, 20:52 »
bem, já só faltam mais uns tda's!

tenta fazer o pré para ver se retiras esse ruido em volumes altos!

cumprimentos

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Re: Amplificador 2.1 - o homemade do bom
« Responder #3 em: 19 de Janeiro de 2010, 20:56 »
Humm...má noticia...li na net que os 1562 têm de potencia real 50RMS :(

posso chorar valente nao posso? :(

La vou eu à procura de outro amp

Offline CBX

  • Mini Robot
  • *
  • Mensagens: 1.315
Re: Amplificador 2.1 - o homemade do bom
« Responder #4 em: 19 de Janeiro de 2010, 21:36 »
as falhas não serão devido a ruído eléctrico quando a resistência no potenciómetro do volume (ou gain, se tiver) está perto de 0?

aconteceu-me semelhante quando montei um pré-amplificador para a minha guitarra baseado no LM386 (uma brincadeira, coisa simples só para ligar a umas colunas de pc) e ao trocar alguns condensadores por valores superiores nunca mais fez isso...

cumps

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Re: Amplificador 2.1 - o homemade do bom
« Responder #5 em: 19 de Janeiro de 2010, 22:21 »
nao tenho nada a controlar o volume a nao ser o windows :P

Offline msaleiro

  • Mini Robot
  • *
  • Mensagens: 691
    • Blog
Re: Amplificador 2.1 - o homemade do bom
« Responder #6 em: 19 de Janeiro de 2010, 23:46 »
Cá para mim o problema é do widows!  ;D
msaleiro - Mário Saleiro
UAlg FCT-DEI / VisLab - Instituto de Sistemas e Robótica / eLab Hackerspace
http://thebitbangtheory.com

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.089
    • Tróniquices
Re: Amplificador 2.1 - o homemade do bom
« Responder #7 em: 20 de Janeiro de 2010, 01:44 »
Eu ia pelo que diz o CBX. Experimenta colocar uns condensadores bem "gordos" na alimentação, pertinho do amplificador. Esse sintoma parece ser "falta" de alimentação. Também pode ele a desligar por excesso de temperatura (se lá meteres os dedos, escalda?).

Offline msr

  • Mini Robot
  • *
  • Mensagens: 793
Re: Amplificador 2.1 - o homemade do bom
« Responder #8 em: 20 de Janeiro de 2010, 05:31 »
aconteceu-me semelhante quando montei um pré-amplificador para a minha guitarra baseado no LM386 (uma brincadeira, coisa simples só para ligar a umas colunas de pc) e ao trocar alguns condensadores por valores superiores nunca mais fez isso...

Por acaso não foi este? http://runoffgroove.com/ruby.html
Ando ha que tempos para montar este amp. Dava-me mesmo jeito uma coisa destas. A ver se não passa das próximas férias :P

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Re: Amplificador 2.1 - o homemade do bom
« Responder #9 em: 20 de Janeiro de 2010, 10:07 »
Também me parece que seja algo na alimentação, embora a alimentação se tenha mantido estável a 11.8V. Tou a alimentar com uma fonte de PC. :)

O esquema utilizado é este (click para aumentar):



Já agora, umas fotos do trabalho (ainda está em testes...tá feio :P ):







O que poderei melhorar? Já agora, conhecem algum IC parecido que me forneça 70RMS em vez dos 50 que este fornece?


Cumprimentos

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.089
    • Tróniquices
Re: Amplificador 2.1 - o homemade do bom
« Responder #10 em: 20 de Janeiro de 2010, 10:30 »
Se mediste a estabilidade dos 11.8V com um osciloscópio então ok, caso contrário isso não quer dizer nada.

Há um limite para o sinal de entrada do amplificador, se o excederes ele distorce.

50W em 11.8V dá correntes de cerca de 4.2A, isso é demais para uma breadboard (máximo 1A contínuo), não puxes muito por ele.

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Re: Amplificador 2.1 - o homemade do bom
« Responder #11 em: 20 de Janeiro de 2010, 10:38 »
pois...esqueci-me desse pormenor :P medi com um multímetro que ainda não adquiri osciloscópio... Não puxei muito por ele pois foi mesmo só para testar...

Agora que falas nisso, as falhas até poderão ser da breadboard não?

já agora...4.2A.... para 5 destes vou precisar de quanto? 25A? que medo ;D~


mais uma desgraça! Tou a ficar arrependido de ter comprado este IC.....encontrei isto na net:
Citar
The chip is only rated for ~20 watts into 4 ohms continuously. The 50 watt rating is only for short term peaks. The lift capacitors will discharge relatively quickly. After they discharge, the max RMS unclipped output power is back to ~20 watts.

será que a 8ohm (as minhas colunas sao 8ohm) ele consegue algo minimamente decente?
« Última modificação: 20 de Janeiro de 2010, 11:06 por Fifas »

Offline CBX

  • Mini Robot
  • *
  • Mensagens: 1.315
Re: Amplificador 2.1 - o homemade do bom
« Responder #12 em: 23 de Janeiro de 2010, 01:06 »
aconteceu-me semelhante quando montei um pré-amplificador para a minha guitarra baseado no LM386 (uma brincadeira, coisa simples só para ligar a umas colunas de pc) e ao trocar alguns condensadores por valores superiores nunca mais fez isso...

Por acaso não foi este? http://runoffgroove.com/ruby.html
Ando ha que tempos para montar este amp. Dava-me mesmo jeito uma coisa destas. A ver se não passa das próximas férias :P

foi um semelhante, não tinha o MPF102...

já tinha reparado nesse, mas acabei por arranjar umas válvulas baratas, fiz uns testes, o som nem se compara, mas também ficou encostado a um canto, tenho que ver se o acabo  ;D

será que a 8ohm (as minhas colunas sao 8ohm) ele consegue algo minimamente decente?

é uma questão de testar  :P

cumps

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.060
  • El RoboSapiens
Re: Amplificador 2.1 - o homemade do bom
« Responder #13 em: 23 de Janeiro de 2010, 01:29 »
com um IC a alimentar as 3 bobines do subwoofer já dá um sonzito porreiro :P mas nada como "ele consegue" dar :)

Tenho de esperar pelos ICs que acabei com o stock daqui da loja que costumo comprar material ;D o TigPT nao tem disso tambem :P

Agora ando preocupado com o ruido em alto volume e com a alimentaçao...3 ICs destes quanto vao consumir? uma fonte de PC nao aguenta de certeza....digo eu

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.457
    • Pro - andrefcarvalho
Re: Amplificador 2.1 - o homemade do bom
« Responder #14 em: 30 de Setembro de 2010, 15:06 »
boas, chegaram a avançar com o amplificador?