collapse

* Links de Robótica

* Posts Recentes

Ideias para construir um quadrúpede simples por Njay
[Hoje às 03:04]


Ajuda com TRIAC por senso
[17 de Novembro de 2017, 18:00]


TV LG White Screen por almamater
[15 de Novembro de 2017, 08:37]


Pergunta sobre prototipagem ( Pesquisa ) por luisjustin
[14 de Novembro de 2017, 23:22]


Medir Agua que está no Poço por Njay
[14 de Novembro de 2017, 13:28]


Amplificador audio por beirao
[12 de Novembro de 2017, 23:43]


Power_OK Enermax por edeweld
[12 de Novembro de 2017, 17:15]


Driver motor por beirao
[11 de Novembro de 2017, 17:40]


Preciso de uma fonte de corrente constante ? por samc
[09 de Novembro de 2017, 14:18]


Pressoestato 0-10V por artur36
[07 de Novembro de 2017, 23:22]

Autor Tópico: [Ajuda] Breaduino essential kit ...  (Lida 1694 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline lm2s

  • Mini Robot
  • *
  • Mensagens: 2
[Ajuda] Breaduino essential kit ...
« em: 24 de Maio de 2010, 19:34 »
Olá!
Não sei se este é o local indicado para pedir ajudar acerca deste assunto mas aqui vai.
Eu comprei o breaduino essential kit, tentei montar usando este esquema (http://lusorobotica.com/index.php?topic=1359.0) mas sem sucesso, os cabos Reg Green Blue estão ligados a um LED RGB e deveriam fazer fade entre várias cores, isto funciona correctamente quando coloco o ATmega328 na placa Arduino, mas quando o coloco na breadboard o LED não acende sequer.

Tirei uma fotografia (http://cl.ly/3fb6a3291491b45b0181) ao meu circuito, se alguém puder dar uma vista de olhos agradecia imenso.

Edit: Estou a usar os pin-out +5 e GND da placa Arduino.


Cumprimentos!
Luís Silva

« Última modificação: 24 de Maio de 2010, 19:37 por lm2s »

Offline amando96

  • Mini Robot
  • *
  • Mensagens: 1.627
  • MAC address? But I have windows...
    • Projects, News, Blog, Tutorials
Re: [Ajuda] Breaduino essential kit ...
« Responder #1 em: 24 de Maio de 2010, 19:47 »
Assim á primeira vista parece estar bem montado, verifica se as polaridades estão correctas, estás a usar power regulado a 5v?
« Última modificação: 24 de Maio de 2010, 21:13 por amando96 »

Offline fred gomes

  • Mini Robot
  • *
  • Mensagens: 238
Re: [Ajuda] Breaduino essential kit ...
« Responder #2 em: 24 de Maio de 2010, 20:01 »
o botão de pressão não me parece estar a fazer nada e também meparece que te faltam ligar alguns fios (um ou dois),

tens aqui este tutorial: http://lusorobotica.com/index.php?topic=522.0  criado pelo guibot que explica como fazer um breduio, ele também refere um tutorial seguido por ele que demonstra de forma esclarecedora a construção do mesmo,

segue o tutorial e depois dá novidades ;)
cumprimentos,
Fred

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.136
    • Tróniquices
Re: [Ajuda] Breaduino essential kit ...
« Responder #3 em: 24 de Maio de 2010, 21:04 »
Pelo menos a parte dos condensadores e do cristal está toda mal. Vê o tópico que já te aconselharam.

Offline amando96

  • Mini Robot
  • *
  • Mensagens: 1.627
  • MAC address? But I have windows...
    • Projects, News, Blog, Tutorials
Re: [Ajuda] Breaduino essential kit ...
« Responder #4 em: 24 de Maio de 2010, 21:13 »
ei, nem reparei nos condensadores, da maneira que estão não estão a fazer nada.

Offline lm2s

  • Mini Robot
  • *
  • Mensagens: 2
Re: [Ajuda] Breaduino essential kit ...
« Responder #5 em: 24 de Maio de 2010, 22:17 »
@amando96: Sim, estou a usar o Pin-Out 5V da placa arduino.

O botão de pressão parece estar a funcionar, passa uma corrente baixa em estado normal, e quando é pressionado essa corrente é cortada...

Segui a imagem do tutorial indicado, e continua sem funcionar   :o
A unica coisa que estava diferente em relação à imagem era a parte do botão de pressão.. ah e faltava-me ligar o AREF.

Não percebo porque dizem que os condensadores estão mal..? Estão iguais a esta imagem http://itp.nyu.edu/physcomp/uploads/arduinobb_14.jpg e (do pouco que sei) também me parece estar assim neste esquema http://lusorobotica.com/index.php?topic=1359.0..

Alguém tem alguma ideia?  :-\


Eram os condensadores! xD Estava cego e não reparava que não estavam bem montados.. Enfim.
Obrigado pela ajuda!!

Cumprimentos! :)
« Última modificação: 24 de Maio de 2010, 22:22 por lm2s »

Offline fred gomes

  • Mini Robot
  • *
  • Mensagens: 238
Re: [Ajuda] Breaduino essential kit ...
« Responder #6 em: 24 de Maio de 2010, 22:29 »
 ;D
ainda bem que funcionou..
continuação de bons progressos ;)
cumprimentos,
Fred