collapse

* Links de Robótica

* Posts Recentes

Palavras Cruzadas por Hugu
[Hoje às 00:54]


[Projecto] Bomba Airsoft por jm_araujo
[Ontem às 16:54]


Apresentação por Tech_JA
[Ontem às 09:19]


Medir Agua que está no Poço por filjoa
[21 de Setembro de 2017, 20:58]


URGENTE - display de 7 segmentos com backpack por helderjsd
[20 de Setembro de 2017, 12:30]


Preços e fabricantes de pcb por Sérgio_Sena
[19 de Setembro de 2017, 10:20]


Isaac Asimov - I, Robot por senso
[18 de Setembro de 2017, 03:41]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]


Ideias para construir um quadrúpede simples por zordlyon
[15 de Setembro de 2017, 10:18]

Autor Tópico: Fusível  (Lida 3254 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Fusível
« em: 17 de Setembro de 2010, 12:39 »
Ora cá estava eu ontem à noite todo contente com os 24 leds UV ( desta vez dos normais) soldados e a trabalhar todos quando pimba de repente deixa de dar... e não é que hoje de manha descubro que nem leds nem multímetro em mA estava a dar... O multímetro já vi que foi o fusível 1000V 50kA gG 630mA 10.3x38 que se foi, o problema é que tá difícil encontrar igual, parece que arranjo a 500mA e de resto igual, mas não sei se é tudo igual o resto, vou lá na segunda confirmar... alguém sabe onde poderei arranjar?

Mas acho estranho isto ter acontecido... estou a usar um transformador regulável a 18.8V mas que também não passa dos 21V.  A 18.8V em vazio na carga com os leds, cerca de 170mA ele baixava para 16.3V o que era o ideal pois tinha uma corrente pouco maior que 20mA para os leds (dentro dos valores normais e menor que os 30mA max). O dito transformador é de 6VA 500mA max, por isso não entendo como poderá ter dado cabo do fusível. E não percebo de onde terá vindo o pico :/ Mas já não é muito de admirar pois nos outros leds uv que tinha já mais de metade estavam estragados quando os liguei ontem :S
Alguma ideia? De qualquer forma agora vou redesenhar (vai dar trabalho de-soldar aquilo tudo para mudar de array de 3leds para 2 só...) para uma alimentação de 10V de um nokia 10V 750mA. O problema é que em conjunto de 2, já me dá um total de 240mA :/ vou ter de ver quanto é que a tensão baixa para ver que valores de resistência usar...

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.390
  • Helpdesk do sitio
Re: Fusível
« Responder #1 em: 17 de Setembro de 2010, 13:51 »
Tens resistências em cada led para limitar a corrente que vai para cada um?
Condensadores de filtragem depois da ponte retificadora, tens?
Algum regulador de tensão?
Avr fanboy

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Fusível
« Responder #2 em: 17 de Setembro de 2010, 13:57 »
Sim claro, tenho duas de 510 em paralelo...

Não, é daqueles "chinocas", já sai em DC... E usava sem regulador porque aproveitava o "amouchar" da tensão e dava os 16V que precisava para aqueles valores de resistência...

Offline ptrobotics

  • Mini Robot
  • *
  • Mensagens: 133
  • A informática e a robótica estão ao teu alcance!
    • PTRobotics
Re: Fusível
« Responder #3 em: 17 de Setembro de 2010, 14:20 »
Não entendi muito bem a montagem, os led's estão em série? ou em paralelo cada um com a sua resistencia?
Tensão de alimentação? Corrente max em cada led (datasheet)?
Cumprimentos
Pedro Silva

PTRobotics
www.ptrobotics.com
Apartado 12 2636-901 Rio-de-Mouro Portugal
E-mail, MSN: pedro.silva@ptrobotics.com
Siga-nos no Fórum Blogger Twitter Facebook Linkedin

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Fusível
« Responder #4 em: 17 de Setembro de 2010, 14:24 »
tenho cada ramo é:

16V -> LED -> LED -> LED -> Resistências(510//510) -> GND

Vled=3.6V
I=20mA (o que é o valor de funcionamento)
Imax=30mA

Offline ptrobotics

  • Mini Robot
  • *
  • Mensagens: 133
  • A informática e a robótica estão ao teu alcance!
    • PTRobotics
Re: Fusível
« Responder #5 em: 17 de Setembro de 2010, 15:20 »
Contas simples:

(16-3.6)/255 = +/-50mA (lei de ohm)

Isto porque 2x510R em paralelo dá 255R

Ora bem, agora é preciso ver se as resistências aguentam P=RI2 = 255*0,052 = 0,637W
Se as resistências forem de 1/4w já excedeste a capacidade das resistências e provavelmente estão queimadas...

Não terás excedido a capacidade dos led's e queimou-se alguma coisa?
Um processo que arranjei para testar led's IV é ligá-los em frente a uma camara web, iluminão-se na imagem!
Cumprimentos
Pedro Silva

PTRobotics
www.ptrobotics.com
Apartado 12 2636-901 Rio-de-Mouro Portugal
E-mail, MSN: pedro.silva@ptrobotics.com
Siga-nos no Fórum Blogger Twitter Facebook Linkedin

Offline GnGz

  • Mini Robot
  • *
  • Mensagens: 665
Re: Fusível
« Responder #6 em: 17 de Setembro de 2010, 15:23 »
A camara e capaz de visualisar IR.

Offline vicardosof

  • Moderator
  • Mini Robot
  • *****
  • Mensagens: 223
Re: Fusível
« Responder #7 em: 17 de Setembro de 2010, 17:28 »
Deseja o circuito e põe aqui.
Pelo que entendi estão em série. A corrente está muito alta.
Lembra-te: Em série tem mesma corrente!
Como tens +- 19 V, podes fazer:
Precisas de 2V em cada LED. Como estão em série(3), temos 6v nos leds e 13 na resistencia.
13 / 22ma = 590

Colocas uma resistencia de 590. De preferencia no anodo(não sei o porquê).

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.457
    • Pro - andrefcarvalho
Re: Fusível
« Responder #8 em: 17 de Setembro de 2010, 17:47 »
Desenha o circuito e põe aqui.
Pelo que entendi estão em série. A corrente está muito alta.
Lembra-te: Em série tem mesma corrente!
Como tens +- 19 V, podes fazer:
Precisas de 2V em cada LED. Como estão em série(3), temos 6v nos leds e 13 na resistencia.
13 / 22ma = 590

Colocas uma resistencia de 590. De preferencia no anodo(não sei o porquê).

a preferência para o ânodo é pela razão que a corrente flui num sentido convencional (sentido real é do - para o +) tendo assim um maior brilho neste caso é para os led's

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Fusível
« Responder #9 em: 17 de Setembro de 2010, 18:21 »
Não, não são IV, são UV e tem uma queda de 3.6V

Acho que não fizeste bem essa conta ptrobotics...
O paralelo dá 255ohm mas são duas de 510! Ora 10mA por cada uma, uma que dá uma potência dissipada de 510*(10m)^2=0,051W
Mas antes fizeste também a pensar que era um LED apenas, mas são 3!

Eu talvez já saiba porque isto aconteceu, tenho 2 teorias, logo vou examinar...

Offline ptrobotics

  • Mini Robot
  • *
  • Mensagens: 133
  • A informática e a robótica estão ao teu alcance!
    • PTRobotics
Re: Fusível
« Responder #10 em: 17 de Setembro de 2010, 19:37 »
Sim, mas os led's em série é a mesma corrente que os atravessa.
E em relação à potência, bom, se vir-mos uma resistência de 255R de 1/2W (equivalente a 2 de 510R de 1/4W), a potência continua a ser ultrapassada.
Cumprimentos
Pedro Silva

PTRobotics
www.ptrobotics.com
Apartado 12 2636-901 Rio-de-Mouro Portugal
E-mail, MSN: pedro.silva@ptrobotics.com
Siga-nos no Fórum Blogger Twitter Facebook Linkedin

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Fusível
« Responder #11 em: 17 de Setembro de 2010, 19:49 »
Continua ultrapassada como?
Os leds tem queda de 10.8V. Tiras esses aos 16 e ficas com 5.2V nos 255ohm que dá 20mA.
Ora P=RI^2 = 255*20m^2 = 0,102W < 0,25W

Offline ptrobotics

  • Mini Robot
  • *
  • Mensagens: 133
  • A informática e a robótica estão ao teu alcance!
    • PTRobotics
Re: Fusível
« Responder #12 em: 17 de Setembro de 2010, 20:12 »
Tens razão, não levei em consideração a queda dos led's.
Cumprimentos
Pedro Silva

PTRobotics
www.ptrobotics.com
Apartado 12 2636-901 Rio-de-Mouro Portugal
E-mail, MSN: pedro.silva@ptrobotics.com
Siga-nos no Fórum Blogger Twitter Facebook Linkedin

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Fusível
« Responder #13 em: 17 de Setembro de 2010, 20:21 »
É pena porque assim já sabia o que tinha corrido mal :)

E quanto aos fusíveis não sabes de nenhuma casa que tenha de tudo quanto há?

ALTO, afinal os do segmento de baixo tão a dar hehehe

OK, fora o que tinha ido à vida, (e os outros 2 da linha ainda não testei, vou ver agora) de resto dá tudo!!

Não percebo, ainda ah umas horas não dava nada! Isto há coisas do arco da velha! E deita a baixo a minha teoria de que de repente a tensão poderia ter ficado inversa e os leds conduziriam inversamente durante um certo tempo (se se comportarem como díodos) com uma corrente bastante elevada o que explicava "rebentar" a escala dos mA do multímetro...

Mas ainda vou investigando melhor :)
Obrigado a todos :D

EDIT: Ok eram só dois a não dar lol, neste momento vai para os 163mA consumidos o que está mesmo porreiro. Agora vou estudar se meto ali um 7812 e altero a resistência para o caso de o "chinoca" se lembrar de meter 21V. Que dizem?
« Última modificação: 17 de Setembro de 2010, 21:24 por Tyran »

Offline vicardosof

  • Moderator
  • Mini Robot
  • *****
  • Mensagens: 223
Re: Fusível
« Responder #14 em: 17 de Setembro de 2010, 23:11 »
Desenha o circuito e põe aqui.
Pelo que entendi estão em série. A corrente está muito alta.
Lembra-te: Em série tem mesma corrente!
Como tens +- 19 V, podes fazer:
Precisas de 2V em cada LED. Como estão em série(3), temos 6v nos leds e 13 na resistencia.
13 / 22ma = 590

Colocas uma resistencia de 590. De preferencia no anodo(não sei o porquê).

a preferência para o ânodo é pela razão que a corrente flui num sentido convencional (sentido real é do - para o +) tendo assim um maior brilho neste caso é para os led's

Obrigado.