collapse

* Links de Robótica

* Posts Recentes

Power_OK Enermax por almamater
[Hoje às 12:10]


Feira de electricidade e eletrónica por edeweld
[Hoje às 02:02]


Recomendação de um opamp para um DAC r2r por jm_araujo
[Ontem às 10:48]


RN42 e TP-Link MR3020 por doiga
[22 de Novembro de 2017, 19:22]


Ajuda Projecto IR / RF por senso
[22 de Novembro de 2017, 13:15]


Ideias para construir um quadrúpede simples por dropes
[21 de Novembro de 2017, 22:43]


Ajuda com TRIAC por senso
[17 de Novembro de 2017, 18:00]


TV LG White Screen por almamater
[15 de Novembro de 2017, 08:37]


Pergunta sobre prototipagem ( Pesquisa ) por luisjustin
[14 de Novembro de 2017, 23:22]


Medir Agua que está no Poço por Njay
[14 de Novembro de 2017, 13:28]

Autor Tópico: Stellaris launchpad no win8  (Lida 2393 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Stellaris launchpad no win8
« em: 17 de Abril de 2013, 22:00 »
ando a tentar instalar os drivers da stelaris launchpad mas tenho um problema.

Vou ao gestor de dispositivos e vejo os 3 dispositivos desconhecidos. isto é normal tenho de instalar 3 drivers.
Clico em actualizar controlador e escolho manualmente qual é.
 Quando tento instalar diz que não foi possivel instalar.

já procurei como resolver isto aqui:
http://e2e.ti.com/support/microcontrollers/stellaris_arm_cortex-m3_microcontroller/f/471/p/233854/820610.aspx#820610

mas ao tentar fazer o comando "bcdedit -set TESTSIGNING ON" recebo a mensagem: "O valor está protegido por uma política de Arranque Seguro, pelo que não é possível modificá-lo ou eliminá-lo"

Alguem sabe como torno possivel mudar o TESTSIGNING para ON? É meter o windows em modo teste
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 333
Re: Stellaris launchpad no win8
« Responder #1 em: 18 de Abril de 2013, 16:26 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 928
Re: Stellaris launchpad no win8
« Responder #2 em: 18 de Abril de 2013, 17:52 »
exprimenta seguir o que está nas imagens. http://openrcforums.com/forum/viewtopic.php?f=5&t=2534

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Stellaris launchpad no win8
« Responder #3 em: 18 de Abril de 2013, 18:40 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

sim estou.

já descobri o problema.
não era propriamente do windows8 por isso é que não encontrava solução.
parece que é do asus mexer com o arranque.

tentei exatamente o que o di123 sugeriu.
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/