collapse

* Posts Recentes

Proteção Lipo por Kristey
[Hoje às 13:24]


Mais uma reparação - frigorífico Fagor por SerraCabo
[Ontem às 18:46]


Rolamentos por almamater
[13 de Janeiro de 2019, 22:26]


Artigo 11, 13 e os restantes por brunus
[13 de Janeiro de 2019, 20:26]


Corte de metal - Evolution Rage 2 por SerraCabo
[12 de Janeiro de 2019, 12:36]


Procuro serviço de impressão 3D por brunus
[10 de Janeiro de 2019, 13:41]


Compra partilhada no site da Elektor [voucher 10€ até 2 Janeiro] por brunus
[09 de Janeiro de 2019, 17:37]


Video Porteiro do Prédio por Alfredo Garcia
[06 de Janeiro de 2019, 23:27]


Alicate para crimpar? por Njay
[02 de Janeiro de 2019, 02:02]


Quem quer uma Elektor? por jm_araujo
[01 de Janeiro de 2019, 13:10]

Autor Tópico: Stellaris launchpad no win8  (Lida 2896 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Stellaris launchpad no win8
« em: 17 de Abril de 2013, 22:00 »
ando a tentar instalar os drivers da stelaris launchpad mas tenho um problema.

Vou ao gestor de dispositivos e vejo os 3 dispositivos desconhecidos. isto é normal tenho de instalar 3 drivers.
Clico em actualizar controlador e escolho manualmente qual é.
 Quando tento instalar diz que não foi possivel instalar.

já procurei como resolver isto aqui:
http://e2e.ti.com/support/microcontrollers/stellaris_arm_cortex-m3_microcontroller/f/471/p/233854/820610.aspx#820610

mas ao tentar fazer o comando "bcdedit -set TESTSIGNING ON" recebo a mensagem: "O valor está protegido por uma política de Arranque Seguro, pelo que não é possível modificá-lo ou eliminá-lo"

Alguem sabe como torno possivel mudar o TESTSIGNING para ON? É meter o windows em modo teste
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 334
Re: Stellaris launchpad no win8
« Responder #1 em: 18 de Abril de 2013, 16:26 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 944
Re: Stellaris launchpad no win8
« Responder #2 em: 18 de Abril de 2013, 17:52 »
exprimenta seguir o que está nas imagens. http://openrcforums.com/forum/viewtopic.php?f=5&t=2534

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Stellaris launchpad no win8
« Responder #3 em: 18 de Abril de 2013, 18:40 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

sim estou.

já descobri o problema.
não era propriamente do windows8 por isso é que não encontrava solução.
parece que é do asus mexer com o arranque.

tentei exatamente o que o di123 sugeriu.
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/