collapse

* Links de Robótica

* Posts Recentes

Ajuda com TRIAC por senso
[17 de Novembro de 2017, 18:00]


TV LG White Screen por almamater
[15 de Novembro de 2017, 08:37]


Pergunta sobre prototipagem ( Pesquisa ) por luisjustin
[14 de Novembro de 2017, 23:22]


Medir Agua que está no Poço por Njay
[14 de Novembro de 2017, 13:28]


Amplificador audio por beirao
[12 de Novembro de 2017, 23:43]


Power_OK Enermax por edeweld
[12 de Novembro de 2017, 17:15]


Driver motor por beirao
[11 de Novembro de 2017, 17:40]


Preciso de uma fonte de corrente constante ? por samc
[09 de Novembro de 2017, 14:18]


Pressoestato 0-10V por artur36
[07 de Novembro de 2017, 23:22]


Ideias para construir um quadrúpede simples por Njay
[07 de Novembro de 2017, 18:39]

Autor Tópico: Portátil  (Lida 4644 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline joelke20

  • Mini Robot
  • *
  • Mensagens: 9
Portátil
« em: 23 de Julho de 2013, 05:27 »
Olá a todos

Neste momento estou com um problema bastante grave no meu Toshiba Satellite A300-276,e já não sei mais o que possa fazer para resolver este problema, visto que não posso perder este portátil.

O problema é que ontem estava a funcionar com o portátil só com a bateria e conectei um rato pela entrada de USB, e meu espanto foi que o portátil em questão de segundos desligou-se por completo, basicamente morreu ali, não dá mesmo sinal nenhum, não liga nada mesmo, com bateria, sem bateria, só com o carregador, nada mesmo morreu mesmo   

O mais estranho é que se estiver sem bateria e eu ligar o carregador ouve-se um pequeno som estranho vindo da motherboard e se carregar no botão para ligar pisca-me a luz de indicação de bateria fraca, mas o seu piscar é muito franco, parece que tem falta de electricidade ou algo do género.


Agradeço todas as opiniões e atenção de todos, preciso mesmo da vossa ajuda   

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.518
    • GrcByte - Projectos
Re: Portátil
« Responder #1 em: 23 de Julho de 2013, 09:30 »
Pode ser qualquer problema com a alimentação, se a bateria não tiver carga e o transformador estiver estragado por exemplo. é uma questão de testar com outro transformador 'igual'.

Na pior das hipoteses pode ser a board que tenha ido à vida mas até se chegar a esta conclusão têm de se descartar todas as outras.

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Portátil
« Responder #2 em: 23 de Julho de 2013, 09:30 »
Poder ser o carregador estragado e a bateria descarregada. Podes confirmar com um voltimetro a carga? tipo dá acima da voltagem nominal?
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline joelke20

  • Mini Robot
  • *
  • Mensagens: 9
Re: Portátil
« Responder #3 em: 23 de Julho de 2013, 13:05 »
Problemas do carregador isso tenho a certeza que não é, visto que o mesmo carregador funciona perfeitamente em outro pc do meu irmão que é exatamente igual. E tambem já experimentei com outro carregador universal e o resultado é o mesmo  :(

Offline CBX

  • Mini Robot
  • *
  • Mensagens: 1.315
Re: Portátil
« Responder #4 em: 23 de Julho de 2013, 14:43 »
define som estranho :P

pelo que descreveste tens um curto circuito no circuito de alimentação ou um dos condensadores do CPU está morto, que é a causa mais comum com esses sintomas. esses condensadores são quatro de tântalo que estão directamente por baixo do CPU ou nas proximidades, podem também estar todos dentro de um encapsulamento único por baixo do CPU, que é o mais comum para portáteis recentes, tipo isto:



os condensadores são de 330uf 2,5v

procura por curto circuito nos mosfets que alimentam o CPU ou perto do IC de gestão de energia, é por ai que normalmente acontecem

Offline Hugu

  • Mini Robot
  • *
  • Mensagens: 5.490
  • Keyboard not found. Press any key to continue.
    • [url=www.g7electronica.net]G7 Electrónica.net[/url]
Re: Portátil
« Responder #5 em: 23 de Julho de 2013, 16:11 »
sugestao: leva o portatil a uma loja de pcs e k façam reparaçoes e pede um orçamento! pela coisa, parece um problema grave e que alguem que pouco sabe lidar com o assunto consiga dar conta do probe ou de resolvê-lo! (podes smp abrir o portatil (vê no youtube um modelo igual ao teu, caso n saibas bem co abrir o teu) e tentares fazer uma inspeçao visual e tal pra ver se vê algo de anormal...normalmente os portateis teem probes com o conector do carregador e basta substituir o transformador ou o conector DCIM... agora se é na motherboard, é mais complicado!..)

Offline joelke20

  • Mini Robot
  • *
  • Mensagens: 9
Re: Portátil
« Responder #6 em: 23 de Julho de 2013, 20:25 »
Já abri o portátil e já realizei limpeza ao mesmo e o problema parece persistir...mas pelo que eu vi a motherboard não apresenta indícios de estar queimada...Mas como disse o user CBX talvez seja mesmo o condensador que fica por baixo do CPU mais conhecido por nec tokin....Na minha opinião se eu tivesse a certeza que o problema seria esse até mesmo eu o trocaria, mas como nao tenho certezas o melhor mesmo será mandar reparar numa loja....o que dizem?   

Offline CBX

  • Mini Robot
  • *
  • Mensagens: 1.315
Re: Portátil
« Responder #7 em: 23 de Julho de 2013, 21:11 »
Tens um multímetro? Testa os condensadores antes de os trocar

Offline joelke20

  • Mini Robot
  • *
  • Mensagens: 9
Re: Portátil
« Responder #8 em: 24 de Julho de 2013, 21:51 »
Estive a medir a motherboard com um multímetro e por estranho que pareça o resultados são 0  :o a motherboard nao está aceitar carga, práticamente nao tem corrente nenhuma....

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.400
  • Helpdesk do sitio
Re: Portátil
« Responder #9 em: 24 de Julho de 2013, 22:35 »
Zero quê?
Bananas, maçãs, amperes, volts, coloumbs, psi.
E onde, nos parafusos, no plástico das fichas, no ar?...
Ninguem adivinha nada...
Avr fanboy

Offline joelke20

  • Mini Robot
  • *
  • Mensagens: 9
Re: Portátil
« Responder #10 em: 24 de Julho de 2013, 23:13 »
testei o condensador que fica por baixo da cpu e não acusa nada, acho que talvez foi mesmo à vida

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.400
  • Helpdesk do sitio
Re: Portátil
« Responder #11 em: 24 de Julho de 2013, 23:46 »
Mas testaste o quê?
Medir capacidade?
Resistência?
Avr fanboy

Offline joelke20

  • Mini Robot
  • *
  • Mensagens: 9
Re: Portátil
« Responder #12 em: 24 de Julho de 2013, 23:53 »
Foi medida a tensão

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.400
  • Helpdesk do sitio
Re: Portátil
« Responder #13 em: 25 de Julho de 2013, 00:31 »
Com ele desligado é normal que tenhas 0v aos terminais dos condensadores..
Avr fanboy

Offline CBX

  • Mini Robot
  • *
  • Mensagens: 1.315
Re: Portátil
« Responder #14 em: 25 de Julho de 2013, 00:54 »
eu estava-me a referir à resistência, não à tensão, mede a resistência nos terminais dos condensadores, se for 0 ou muito perto estão mortos, com tudo desligado como é óbvio