collapse

* Posts Recentes

Protocolo TLS por KammutierSpule
[Hoje às 10:02]


Pequenas chapas de Aluminio - Onde comprar? por Tech_JA
[15 de Junho de 2019, 08:30]


Nuestros dominios web hasta las nubes! por JuanAlbeiro321
[15 de Junho de 2019, 08:25]


stepper motor por jm_araujo
[14 de Junho de 2019, 20:42]


Proteção Lipo por Njay
[11 de Junho de 2019, 21:18]


Medidor de indutâncias por SerraCabo
[10 de Junho de 2019, 12:14]


Carro autónomo por zordlyon
[06 de Junho de 2019, 09:43]


Outlet Lidl por jm_araujo
[03 de Junho de 2019, 13:53]


Torradeira por senso
[30 de Maio de 2019, 16:50]


Editor de ficheiros Gerber por fergas
[28 de Maio de 2019, 15:20]

Autor Tópico: BOM - Organizar part-numbers iguais  (Lida 1084 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline metRo_

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 3.751
BOM - Organizar part-numbers iguais
« em: 26 de Fevereiro de 2015, 14:21 »
Pessoal,
Como e' que vocês fazem a vossa organização nesta situação:


Isto e', em que o part-number e' o mesmo e o valor não. Digo isto porque prefiro ter o mesmo part-number todo junto como a primeira linha, "C1,C3" assim tenho logo a quantidade total para aquele part-number, neste caso também e' útil que o valor seja diferente para saber a que corresponde cada connector. Este BOM e' gerado pelo kicad, não sei como acontece nos outros. Se calhar nao devia usar esta informação("motora, motorB") no campo valor do componente mas num campo extra ou então texto no silckscreen.

EDIT: Devia ser o P3 seleccionado e nao o P2 :p

Online KammutierSpule

  • Mini Robot
  • *
  • Mensagens: 1.297
Re: BOM - Organizar part-numbers iguais
« Responder #1 em: 26 de Fevereiro de 2015, 15:01 »
Nao sei como o Kicad esta a exportar a BOM, eu so estou "clikar" num botao com as opcoes defeito.
Mas sim, devias ter usado o mesmo valor.
Porque pretendes valores diferentes ao componente?
Se calhar o que querias ter feito nessa situacao era dar nomes por exemplo nomes diferentes as NETs ou colocar um texto/label/descricao no esquematico..?

Edit: estava a olhar para os meus csv e reparo que nem estou a juntar os componentes, faço isso depois ah pata para a tabela :S
« Última modificação: 26 de Fevereiro de 2015, 15:06 por KammutierSpule »